Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /home/electron/public_html/discuss/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1168: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1168: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1168: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4372: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4374: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4375: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4376: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
ElectronicPets.org • View topic - Help with installing Pleo firmware
Help with installing Pleo firmware [View electronic pet info]
Page 1 of 1 of 1 post
Post new topic Reply to topic
monkey
User avatar
Offline
[View profile]

You can find upgrades for Pleo's firmware on his page on electronicpets.org under the manuals/downloads section.

1) Get a blank SD Card and extract the firmware to the main directory of it.
2) Make sure Pleo is fully charged and off. Make sure the battery is cool. Put the SD card inside Pleo's slot.
3) Turn Pleo on and wait for the beeps.
4) Ignore the beeps and leave Pleo on for 15 minutes.
5) Turn Pleo off and remove the SD Card.
6) Allow the battery to cool.

Your Pleo is now ready for play!
If you find your Pleo stops working and repeats the same actions over and over again you will have to do the process again. Downgrade Pleo back to firmware 1.0 if neccesary and make sure that you leave Pleo for long enough when installing.

Installing Pleo Firmware will reset it back to hatchling.


http://www.ElectronicPets.org
It's Pets... Without the Poop.
Top of Page
Post new topic Reply to topic
Page 1 of 1 of 1 post
Jump to :   
cron
Newest User: cheircat
Currently Online: 0 members, 11 guests